Publicado por el

Telegram elimina el soporte para antiguas versiones de Android

Ahora sólo equipos con Android 4.0 o superior podrán hacer uso de los servicios de Telegram.

Telegram elimina el soporte para antiguas versiones de Android - telegram-messenger

Parece que no solo WhatsApp ha decidido eliminar el soporte a viejas versiones de Android, ya que Telegram ha actualizado la sección de compatibilidad en el área de «Preguntas frecuentes» de su página web y ha eliminado algunas versiones de Android de su lista de plataformas soportadas.

Las versiones de Android que ya no tendrán soporte por parte de Telegram son la 2.2, 2.3 y 3.0. De ahora en adelante será necesario contar con un equipo que tenga Android 4.0 en adelante para poder utilizar la aplicación de mensajería instantánea. La página de soporte en idioma inglés muestra la siguiente información:

You can use Telegram on smartphones, tablets, and even computers. We have apps for iOS (6 and above), Android (4.0 and up) and Windows Phone.

Puedes usar Telegram en smartphones, tablets e incluso en computadoras. Tenemos apps para iOS (6 en adelante), Android (4.0 en adelante) y Windows Phone.

Por ahora la página de soporte en español sigue mostrando compatibilidad con las antiguas versiones de Android, pero es muy probable que sea actualizada en los próximos días.

GSMArena menciona que el abandono de estas versiones de Android se debe a que el mantenerse en estos API evitaría la llegada de nuevas características al servicio.

Últimas noticias en WebAdictos