Publicado por el

Gmail dejará de soportar versiones viejas de Chrome

Las medidas entrarán en vigor en diciembre de este año para los usuarios que utilizen la versión v53 o más inferior de Chrome

Gmail dejará de soportar versiones viejas de Chrome - gmail-google-chrome

La Gran G ha anunciado que para finales de año aquellos que tengan instalada la versión v53 o inferior de su navegador web Google Chrome ya no podrán acceder a la versión completa de su cliente de correo Gmail.

Google alienta a sus usuarios a migrar a una nueva versión de Chrome para ofrecer mayor seguridad; actualmente el navegador web se encuentra en la versión v55 y ofrece «varias actualizaciones de seguridad importantes». A partir del 8 de febrero, los usuarios con la versión v53 o inferior empezarán a ver en Gmail un banner indicandio que deben actualizar a una versión más reciente para poder seguir viendo su correo electrónico con todas las funciones; a partir de inicios de diciembre del 2017, aquellos usuarios que no actualicen, empezarán a visualizar la versión básica en HTML de Gmail.

La propia Google señala que los usuarios más afectados son aquellos que utilizan en sus computadoras los sistemas operativos Windows XP y Windows Vista, ya que la última versión que soportan es la v49, la cual dejó de recibir soporte en noviembre del 2015. Así que estos últimos tendrían que actualizarse a una nueva versión de Windows — o migrar a otro sistema operativo que soporte una versión más reciente de Chrome — o instalarse un navegador nuevo.

Fuente: G Suite Updates.

Últimas noticias en WebAdictos