Aplicaciones Publicado por el

No más Flash para Linux

Se ha anunciado por parte de Adobe que no habrá más soporte ni nuevas versiones de Flash para Linux. Flash Player 11.2 será la última versión que podrá ser instalada en cualquier distribución de este sistema operativo, claro a menos que utilices Google Chrome

Se ha anunciado por parte de Adobe que no habrá más soporte ni nuevas versiones de Flash para Linux. Flash Player 11.2 será la última versión que podrá ser instalada en cualquier distribución de este sistema operativo, claro a menos que utilices Google Chrome pues Google y Adobe realizaron un acuerdo para el desarrollo de la App Pepper que sirve para la instalación de Flash en el navegador.

No más Flash para Linux Por su parte, Mozilla dijo no estar interezado en Pepper así que no estará disponible para Firefox aunque los amigos de Usemos Linux dan un efectivo truco para que los cambios aplicados en Crome se reflejen en Firefox y sin necesidad de usar Chrome como navegador predeterminado puedas seguir accediendo a contenidos Flash.

 

Lo primero e indispensable es tener Firefox y Google Chrome instalados. Una vez hecho eso, abrí un terminal y realizá los siguientes pasos:

1.- Remover los plugins de Flash instalados.

sudo apt-get remove flashplugin-*

2.- Crear las carpetas necesarias en tu directorio HOME

mkdir -p ~/.mozilla/plugins

3.- Conectar el plugin de Flash de Chrome con Firefox.

ln -s /opt/google/chrome/libgcflashplayer.so ~/.mozilla/plugins/

4.- Abrir Firefox y seleccionar Herramientas – Extensiones. Deshabilitar Shockwave Flash.

Ahora bien todav+ia serán 5 años más de soporte para seguridad de parte de Adobepara las versiones de Flash en Linux, tiempo suficiente para que HTML5 se haya implantado como estándar y haya desplazado las aplicaciones Flash…bueno por lo menos es lo que muchos esperamos dado su crecimiento e implementación tan rápida y exponencial

Comentarios

Últimas noticias en WebAdictos